Bug #66126

Date and DateTimePicker not closed FireFox

Added by Job Rutgers over 4 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
-
Start date:
2015-03-29
Due date:
% Done:

0%

TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

When I click (fast) multiple times on the calendar icon next to the Date or DateTimePicker input field the picker won't close any more and I stays open even when I change tabs.
I experience it with the latest Typo3 7.2 master only with FireFox (36.04 on windows 8.1)

History

#1 Updated by Riccardo De Contardi over 4 years ago

  • Status changed from New to Needs Feedback
  • Assignee set to Job Rutgers

Hi, Job. I am not able to reproduce it with the latest v.7 master, can you confirm? I used Firefox 37.0.2 and Chrome 42.0.2311.135

#2 Updated by Riccardo De Contardi about 4 years ago

  • Status changed from Needs Feedback to Closed

No feedback within the last 90 days => closing this issue.

If you think that this is the wrong decision or experience this issue again, then please write to the mailing list typo3.teams.bugs with issue number and an explanation or open a new ticket and add a relation to this ticket number.

Also available in: Atom PDF