Bug #66414

Depency errors not saved

Added by Nicole Cordes about 6 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
Extension Manager
Target version:
Start date:
2015-04-14
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Dependency errors are not saved if an dependency to another extension, which is not yet installed, is tested. Already found dependency errors are reset due to another calling to \TYPO3\CMS\Extensionmanager\Utility\DependencyUtility::checkDependencies


Related issues

Is duplicate of TYPO3 Core - Bug #66410: EM: Dependency errors are lost as a side-effect of sub-dependency checkClosed2015-04-14

Actions
#1

Updated by Gerrit Code Review about 6 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/38686

#2

Updated by Gerrit Code Review about 6 years ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/38686

#3

Updated by Xavier Perseguers about 6 years ago

  • Status changed from Under Review to Closed

closed as duplicate of the former ticket which is targeted at 6.2.12 on our official board: https://forger.typo3.org/sprint?boardId=SS_6212

Also available in: Atom PDF