Bug #66475

List Module (localization view) - no flag icons are shown

Added by Marco Dinnbier over 6 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2015-04-17
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
7
PHP Version:
5.5
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

The flag-icons in listmodule (localization view) are invisible. The invisible icon is clickable and the function is working.
The definition for .t3-icon must be earlier in merged css file.

see attachment


Files

flagiconsnotvizible.png (153 KB) flagiconsnotvizible.png Marco Dinnbier, 2015-04-17 21:56

Related issues

Is duplicate of TYPO3 Core - Bug #65336: List module lacks buttons to translate contentClosed2015-02-25

Actions
#1

Updated by Markus Klein over 6 years ago

  • Status changed from New to Closed

Closing as duplicate of #65336

Also available in: Atom PDF