Bug #67239

DB mounts for backend user generation in sys_action not working

Added by Nicole Cordes almost 5 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
Must have
Assignee:
Category:
-
Target version:
Start date:
2015-06-02
Due date:
% Done:

100%

TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

If en editor tries to add a backend user with a sys_action task, the DB mount popup isn't showing to select a page.

Associated revisions

Revision 2271eb80 (diff)
Added by Nicole Cordes almost 5 years ago

[BUGFIX] Open element browser in sys_action

If you try to add a new backend user with a sys_action task, you can't
select any db mount point due to a JavaScript error. This patch ensures
all FormEngine scripts are loaded properly.

Resolves: #67239
Releases: 6.2
Change-Id: I93cdb6314c9240f20fa6c2bd00a35dda639a8054
Reviewed-on: http://review.typo3.org/39897
Reviewed-by: Andreas Fernandez <>
Reviewed-by: Christian Kuhn <>
Tested-by: Christian Kuhn <>
Reviewed-by: Wouter Wolters <>
Tested-by: Wouter Wolters <>

History

#1 Updated by Gerrit Code Review almost 5 years ago

  • Status changed from New to Under Review

Patch set 1 for branch TYPO3_6-2 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/39897

#2 Updated by Nicole Cordes almost 5 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#3 Updated by Benni Mack over 1 year ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF