Bug #70458

EXT:indexed_search fails to checkExistance lokal files

Added by Markus Blaschke almost 4 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Indexed Search
Target version:
-
Start date:
2015-10-07
Due date:
% Done:

0%

TYPO3 Version:
6.2
PHP Version:
5.5
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

The method checkExistance in typo3/sysext/indexed_search/Classes/Controller/SearchFormController.php will check if the file exists in local storage but fails because the path is absolute but without document root, eg "/fileadmin/user_upload/Documents/Foobar.pdf" (which not exists).

TYPO3 6.2.15
Running with default TYPO3 Docker Boilerplate instance (PHP 5.5, MySQL 5.5)


Related issues

Duplicates TYPO3 Core - Bug #44381: indexed_search FE Plugin doesn't show external urls in TYPO3 4.7.7 Closed 2013-01-08

History

#1 Updated by Tymoteusz Motylewski almost 4 years ago

  • Status changed from New to Closed

Already fixed in 7, and duplicate of https://forge.typo3.org/issues/44381

Also available in: Atom PDF