Feature #71112

Add placeholder attribute to TCA

Added by Simon Schaufelberger over 5 years ago. Updated over 5 years ago.

Status:
Rejected
Priority:
Should have
Assignee:
-
Category:
FormEngine aka TCEforms
Target version:
-
Start date:
2015-10-29
Due date:
% Done:

100%

Estimated time:
PHP Version:
Tags:
Complexity:
easy
Sprint Focus:

Description

Adding a placeholder attribute to the FormEngine would improve user experience by giving the editor some hints about possible values

Example:

'background_color' => array(
    'label' => 'label',
    'config' => array(
        'type' => 'input',
        'eval' => 'trim',
        'placeholder' => '#0000ff'
    ),
),

would result in:

<input name="background_color" placeholder="#0000ff" />

Related issues

Related to TYPO3 Core - Feature #61308: Allow placeholder attributeClosed2014-09-02

Actions
Is duplicate of TYPO3 Core - Feature #53406: Add placeholder to form wizardClosed2014-11-052014-11-05

Actions
#1

Updated by Simon Schaufelberger over 5 years ago

  • % Done changed from 0 to 100

sorry, I just realized that this is solved already in 13177fa0.
ticket can be closed.

#2

Updated by Stephan Großberndt over 5 years ago

  • Status changed from New to Rejected

Also available in: Atom PDF