Bug #71803

Page Resources Media not translatable

Added by Timo Fröhlich about 6 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
File Abstraction Layer (FAL)
Target version:
-
Start date:
2015-11-24
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
7
PHP Version:
5.5
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

When i add a file (Create new relation) to the Media element of a translated page, after saving the page, the Media element is empty. The same happens if i translate a page with an Media element on it, after that no localizable Media element from the original record is available.
This error occurs in TYPO3 7.6.0 as well as in TYPO3 7.6.1-dev.


Related issues

Is duplicate of TYPO3 Core - Bug #71596: New Inline records can not be created in translated parent recordClosed2015-11-16

Actions
#1

Updated by Christian Kuhn about 6 years ago

  • Status changed from New to Closed

closed as duplicate of #71596

Also available in: Atom PDF