Bug #73014

Shortcut button gone after uninstalling EXT:cshmanual

Added by Marco Huber over 5 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2016-01-29
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Because of https://forge.typo3.org/issues/73013 and https://forge.typo3.org/issues/73009 I uninstalled the EXT:cshmanual. But now the new shortcut button is gone.


Related issues

Related to TYPO3 Core - Bug #73013: Don't render the "more" link in the help popup if the user has no access to cshmanual moduleClosed2016-01-29

Actions
Related to TYPO3 Core - Bug #73009: cshmanual module is not configurable by groupClosed2016-01-29

Actions
#1

Updated by Gerrit Code Review over 5 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/46363

#2

Updated by Gerrit Code Review over 5 years ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/46363

#3

Updated by Gerrit Code Review over 5 years ago

Patch set 1 for branch TYPO3_7-6 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/46511

#4

Updated by Marco Huber over 5 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#5

Updated by Benni Mack over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF