Bug #73540

RTE softwrap in IE 10 -11 don't work

Added by Mark Houben over 3 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
RTE (rtehtmlarea + ckeditor)
Target version:
-
Start date:
2016-02-18
Due date:
% Done:

0%

TYPO3 Version:
7
PHP Version:
5.5
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

If there are soft breakes wihtin lists (shift+enter) in the RTE, only Chrome and Firefox render them correclty in the frontend. If one uses the Internet Explorer (tested with version 10) the break tag is being interpreted in a different way through the Javascript and the Internet Explorer and the break is stripped.

We have received reports from clients on this issues.
Right now the workaround is to put a non breakable space after the soft break. But it is not a satisfying solution.

Can You please fix this bug in a future update?
Thank You. BR

History

#1 Updated by Riccardo De Contardi over 3 years ago

  • Status changed from New to Needs Feedback

Could you test please with 7.6.7? I am using it and IE11 and I am not able to reproduce the issue. Thank you!

#2 Updated by Riccardo De Contardi almost 3 years ago

  • Status changed from Needs Feedback to Closed

No feedback within the last 90 days => closing this issue.

If you think that this is the wrong decision or experience this issue again, then please write to the mailing list typo3.teams.bugs with issue number and an explanation or open a new ticket and add a relation to this ticket number.

Also available in: Atom PDF