Bug #75024

RTE Spellchecker not available

Added by Robert Heinig almost 5 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2016-03-11
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

There is the error message
No backend function registered for ajaxID "rtehtmlarea_spellchecker".
visible within the spellchecker window.

I think the reason is that "rtehtmlarea_spellchecker" is used as value of the "ajaxID" parameter - this should be "/rte/spellchecker".
But changing this in
TYPO3\CMS\Rtehtmlarea\Extension\Spellchecker.php
only leads to another error message.

Maybe this request was not migrated to the new method at all?

TYPO3 Version is 7.6.4

#1

Updated by Gerrit Code Review almost 5 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/47204

#2

Updated by Gerrit Code Review almost 5 years ago

Patch set 1 for branch TYPO3_7-6 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/47206

#3

Updated by Andreas Fernandez almost 5 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#4

Updated by Benni Mack over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF