Bug #75544

Page id is missing in reference to content

Added by alexis nicolas over 3 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2016-04-12
Due date:
% Done:

0%

TYPO3 Version:
7
PHP Version:
5.5
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

In backend when hovering a reference content, tooltip returns "Reference to content on page '' - Click to jump to original" instead of giving a page id. When I click on it another interface is inserted in page view.

reference_bug.png View (184 KB) alexis nicolas, 2016-04-12 15:21

tooltip.jpg View (35.2 KB) alexis nicolas, 2016-04-14 09:51

History

#1 Updated by Daniel Goerz over 3 years ago

  • Status changed from New to Needs Feedback
  • Priority changed from Must have to Should have

I am sorry I don't quite get what you mean. Are you talking about the "insert record" content element? I don't get the tooltip you mentioned. Also your screenshot seems to be kind of broken. Can you give more information on how to reproduce and/or update your screenshot?

#2 Updated by alexis nicolas over 3 years ago

Hi Daniel. Indeed I'm talking about "insert record" element, sorry for the lack of clarity. Here is another screenshot with tooltip, you can see no page id is provided for inserted record.

#3 Updated by Daniel Goerz over 3 years ago

  • Description updated (diff)
  • Status changed from Needs Feedback to New

#4 Updated by Daniel Goerz over 3 years ago

  • Status changed from New to Closed

Hi Alexis.
it seems that this tooltip and the jump-to functionality is provided by the extension flux (https://github.com/FluidTYPO3/flux/blob/7.3.0/Classes/Backend/Preview.php#L110-L118).
Do you have flux installed?
Please uninstall flux and confirm that the issue is gone, because the core does not generate such a tooltip.

I will close this ticket for now. If you feel that there is a bug in the behavior of the core please dont hesitate to reopen or reply to this ticket or create a new one with the proper desription of the issue. Thank you very much.

You can open a ticket for the flux extension on github.

#5 Updated by alexis nicolas over 3 years ago

Thanks for your help Daniel, issue disappears after disabling flux. I'm working on it.

Also available in: Atom PDF