Bug #75587

Indexed Search label wrong for attribute

Added by Andrea Moroni over 3 years ago. Updated 12 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Indexed Search
Target version:
-
Start date:
2016-04-14
Due date:
% Done:

100%

TYPO3 Version:
8
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Current:
<label for="tx-indexedsearch-selectbox-type"><f:translate key="form.match" />:</label>
New:
<label for="tx-indexedsearch-selectbox-searchtype"><f:translate key="form.match" />:</label>

Associated revisions

Revision 0d9da28f (diff)
Added by Christoph Kratz over 3 years ago

[BUGFIX] Correct label for-parameter to the correct target id in indexed_search

Resolves: #75587
Releases: master
Change-Id: I897c4ca3509ea62508fb05944207a4a1b8319a76
Reviewed-on: https://review.typo3.org/47802
Reviewed-by: Philipp Gampe <>
Tested-by: Philipp Gampe <>
Reviewed-by: Wouter Wolters <>
Tested-by: Wouter Wolters <>

History

#1 Updated by Gerrit Code Review over 3 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/47802

#2 Updated by Gerrit Code Review over 3 years ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/47802

#3 Updated by Christoph Kratz over 3 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#4 Updated by Benni Mack 12 months ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF