Project

General

Profile

Actions

Bug #76111

closed

Avatar viewhelper outputs escaped content

Added by Nicole Cordes about 8 years ago. Updated almost 7 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
Start date:
2016-05-10
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
8
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:
On Location Sprint

Description

Currently the \TYPO3\CMS\Backend\ViewHelpers\AvatarViewHelper outputs escaped content due to not set right class properties. This can be tested with the current Fluid Standalone master and the Log module.

Actions #1

Updated by Gerrit Code Review about 8 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/48058

Actions #2

Updated by Nicole Cordes about 8 years ago

  • Sprint Focus set to On Location Sprint
Actions #3

Updated by Nicole Cordes about 8 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
Actions #4

Updated by Riccardo De Contardi almost 7 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF