Bug #76180

Category items don't show up

Added by alexis nicolas over 3 years ago. Updated 3 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Categorization API
Target version:
-
Start date:
2016-05-13
Due date:
% Done:

0%

TYPO3 Version:
7
PHP Version:
5.5
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Hi there,
In v7.6.6 backend, in List mode, every category record returns "N/A" under Items label instead of showing contents and pages belonging to the category.
Is it a bug or a matter of configuration?

Cheers,
Alexis

Bug_liste_items_categories.JPG View (270 KB) alexis nicolas, 2016-05-13 12:13


Related issues

Related to TYPO3 Core - Bug #73644: sys_category - problem in list view with 'set fields' parent and item New 2016-02-24

History

#1 Updated by Harald Dolderer over 3 years ago

Hi Alexis,

your screenshot shows you have 7.6.2 not 7.6.6
Perhaps an update solves the problem.
My installations with 7.6.6 do not have this problems.

Harald

#2 Updated by alexis nicolas over 3 years ago

Hi Harald, thanks for your answer.
Indeed, screenshot is of v7.6.2 but the problem remains the same in 7.6.6. Furthemore, if I click on items edition button beside, I get a proxy error (I don't know if it's linked or not).

#3 Updated by alexis nicolas over 3 years ago

Update to 7.6.9 did not solve the problem, so I think about a simple lack of config. Does anyone have an idea about it?

#4 Updated by Riccardo De Contardi 3 months ago

  • Status changed from New to Closed

I close this issue as a duplicate of #73644 (linked as related); if you think that this is the wrong decision, ping me. Thanks.

Also available in: Atom PDF