Bug #76184

Parent Category could not be set

Added by Boris Schauer over 5 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
-
Target version:
-
Start date:
2016-05-13
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Version: 6.2.22

Parent Category could not be set.

Error:
The fields marked with a yellow exclamation mark are not yet correctly filled in. Please complete them properly.


Related issues

Is duplicate of TYPO3 Core - Bug #75947: Creation of subcategories impossible after upgrading to 6.2.22Closed2016-04-27

Actions
#1

Updated by Stephan Großberndt over 5 years ago

  • Status changed from New to Closed

This has already been addressed in https://review.typo3.org/47937 and will be fixed with the next release

Also available in: Atom PDF