Bug #76901

Install tool Configuration presets > Debug settings > Debug / Live changes diffent settings

Added by Jan Kiesewetter over 5 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2016-06-30
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

When you activate "Configuration presets > Debug settings > Debug" the config 'SYS/exceptionalErrors' => '28674' is set.
If you switch back to "Live" the config is not reset or changed to the default value '20480'

#1

Updated by Jan Kiesewetter over 5 years ago

Especial with PHP 7 this will end up with warnings due to signature mismatch during inheritance is now a E_WARNING
http://php.net/manual/de/migration70.incompatible.php#migration70.incompatible.error-handling.strict

#2

Updated by Juan Manuel Vergés Solanas over 5 years ago

Hi there,

I can confirm this.

Best,
Juan Manuel.

#3

Updated by Gerrit Code Review over 5 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/48763

#4

Updated by Gerrit Code Review over 5 years ago

Patch set 1 for branch TYPO3_7-6 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/48824

#5

Updated by Nicole Cordes over 5 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#6

Updated by Gerrit Code Review about 5 years ago

  • Status changed from Resolved to Under Review

Patch set 1 for branch TYPO3_6-2 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/50310

#7

Updated by Benni Mack about 5 years ago

  • Status changed from Under Review to Resolved
#8

Updated by Benni Mack over 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF