Bug #77717

Maximised Htmlarea / rich text editor image picker can not be closed

Added by Michiel Roos almost 4 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
RTE (rtehtmlarea + ckeditor)
Target version:
-
Start date:
2016-08-31
Due date:
% Done:

0%

TYPO3 Version:
7
PHP Version:
5.6
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

If you allow adding images to the RTE field directly, you will be presented with the image picker. This picker has a close and a maximise button.

When maximising the dialog, you can no longer close it.

7.6.10.image-picker.png View (105 KB) Michiel Roos, 2016-08-31 16:45

7.6.10.image-picker-maxed.png View (143 KB) Michiel Roos, 2016-08-31 16:45


Related issues

Related to TYPO3 Core - Bug #78970: Maximizing a element browser window on RTE disables main page scrolling Closed 2016-12-12

History

#1 Updated by Benni Mack about 3 years ago

  • Status changed from New to Closed

This is fixed in the standalone version for v8 due to a ExtJS conceptual problem which we removed in TYPO3 v8

Also available in: Atom PDF