Bug #78171

Exception in List module with more than 1000 records in extra tables

Added by Christian Plattner over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2016-10-07
Due date:
% Done:

0%

TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

If more than 100 records exist in an extra table on a page (e.g. tt_news), then clicking the "[1001 - ...]" button in the web module (not list module) leads to exception:

Uncaught TYPO3 Exception
#1294585070: No module "" could be found. (More information)

UnexpectedValueException thrown in file
.../typo3/mod.php in line 46.


Related issues

Related to TYPO3 Core - Bug #73091: Custom table showed in Page Module can't show page 2 Closed 2016-02-03

History

#1 Updated by Riccardo De Contardi over 2 years ago

  • Status changed from New to Closed

I close it as a duplicate of #73091. If you think that this is the wrong decision please open it again or open a new issue with a reference to this one and #73091.

Also available in: Atom PDF