Bug #78440

AdoDB gets updated automagically to version 8.4 when DBAL 7.6 is installed and TYPO3 CMS was installed the old fashioned way

Added by Stefan Padberg about 5 years ago. Updated about 5 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
-
Target version:
-
Start date:
2016-10-26
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Hi,

on TYPO3 7.6 installations installed the old way (with wget and tar xzf) there is a problem when aktivating AdoDB and DBAL. After installing AdoDb every thing looks good. But after installing DBAL AdoDB gets updated to version 8.4. In the extension directory there is suddenly a local install of adodb 8.4.

Could it be that some composer statements ignore the TYPO3 version if TYPO3 is not installed via composer?


Related issues

Is duplicate of TYPO3 Core - Bug #78494: Extension manager installs incompatible extensionsClosedNicole Cordes2016-10-29

Actions
#1

Updated by Nicole Cordes about 5 years ago

  • Status changed from New to Closed

This should be solved ones #78494 is merged. Closed as duplication. Sorry, I haven't seen this report before.

Also available in: Atom PDF