Stefan Padberg

***@***.***

  • Registered on: 2008-07-10
  • Last connection: 2017-03-13

Projects

Activity

Reported issues: 30

2017-03-13

08:45 powermail Bug #79660: Powermail Export does not export the full list
There is only one form per page. Different forms and different languages store each on different pages(sysdirectories...

2017-02-07

13:04 powermail Bug #79660 (Needs Feedback): Powermail Export does not export the full list
Powermail 3.10.0
Powermail Export module shows 2 pages with all together 35 data rows. Click on XLS- or CSV button...

2017-01-18

11:21 Core Feature #79366 (New): Disable "rename" field on file mounts for editors
Observed with TYPO3 6.2
An editor can rename the directory of a file mount without being able to rename the direct...

2016-10-26

10:33 Core Bug #78440 (Closed): AdoDB gets updated automagically to version 8.4 when DBAL 7.6 is installed a...
Hi,
on TYPO3 7.6 installations installed the old way (with wget and tar xzf) there is a problem when aktivating Ad...

2016-08-31

17:41 powermail Feature #77724 (Rejected): Make 'settings.setup.db.enable' a flexform option in plugin
Powermail version: all
It would be nice to have an option in the plugin to (de)aktivate the storing of the data.
17:40 powermail Feature #77723 (Rejected): Make 'settings.setup.db.enable' = 0 useable together with 'double opt in'
Powermail version: all abvoe 2.x
Situation:
# settings.setup.db.enable = 0
# double opt in selected
Result:
...

2016-03-29

14:47 Grid Elements Bug #75249: Gridelemnts with PHP 7
Yes, I can confirm that it works with the latest master of today.
Regards
Stefan

2016-03-24

11:25 powermail Bug #75250 (Resolved): Powermail 2.25 with PHP 7
Hi,
after upgrading a TYPO3 7.6 installation with PHP 7 the following error message appears when clicking the Powe...
11:21 Grid Elements Bug #75249 (Resolved): Gridelemnts with PHP 7
I just upgraded TYPO3 7.6 to PHP 7. Foolowing PHJP warning appears when hitting the List-Module:
PHP Warning: Decl...

2016-02-09

14:39 powermail Bug #73196 (Resolved): redirect with double sign in not working since version 2.17.1
Hi,
I just observed that the redirect to a selected page after the form was
submitted with double sign in does no...

Also available in: Atom