Bug #79826

The header field of a copied content element is empty after paste copy

Added by Andrea Moroni almost 4 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Fluid Styled Content
Target version:
-
Start date:
2017-02-15
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
8
PHP Version:
7.1
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Copy an entirely filled content element and paste it to a new position
Editing this content element (header title is visible in preview) the header field is empty.

tested with content element IMAGES and TEXT & IMAGES (TYPO3 8.6.0)


Files

missing-header-in-form.JPG (32.5 KB) missing-header-in-form.JPG Andrea Moroni, 2017-02-15 14:18
#1

Updated by Riccardo De Contardi almost 3 years ago

  • Status changed from New to Closed
  • Assignee deleted (Benni Mack)

I am not able to reproduce it with TYPO3 8.7.9; I've used a TEXT&IMAGES content element and filled the following fields:

header text, header type, header alignment, header date, header link, 
subheader
text
images
image width
Gallery position and alignment
Layout,Frame, space before, space after

After copying the CE to a new page, the header of the content element was still filled.

I think it is now safe to close it; if you think that this is the wrong decision and have more information about how to reproduce your problem, please reopen it or open a new issue with a reference to this one.

If I have misunderstood your problem, please ping me and I'll reopen it.

Thank you.

Also available in: Atom PDF