Bug #79970

Indexed search causes 404 because of missing cHash

Added by Christer V over 2 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Indexed Search
Target version:
Start date:
2017-02-23
Due date:
% Done:

100%

TYPO3 Version:
8
PHP Version:
7.0
Tags:
Complexity:
Is Regression:
No
Sprint Focus:
Stabilization Sprint

Description

With [FE][pageNotFoundOnCHashError] = true Make a simple FE search will cause a 404 since the POST action is missing an cHash.

Associated revisions

Revision 2071520d (diff)
Added by Christer V over 2 years ago

[BUGFIX] Indexed search causes 404 because of missing cHash

When [FE][pageNotFoundOnCHashError] = true, searching with Indexed search
in FE causes an 404, because the POST action is missing the cHash.

Resolves: #79970
Releases: master
Change-Id: If4f205ddfd264b1213ef696265fda0a8a6d9f29c
Reviewed-on: https://review.typo3.org/51809
Tested-by: TYPO3com <>
Reviewed-by: Anders Kostending <>
Tested-by: Jasmina LieƟmann Reviewed-by: Tymoteusz Motylewski <t.motylewski@gmail.com> Tested-by: Tymoteusz Motylewski <t.motylewski@gmail.com>

History

#1 Updated by Gerrit Code Review over 2 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/51809

#2 Updated by Christer V over 2 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#3 Updated by Riccardo De Contardi almost 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF