Feature #81327

View record from list

Added by Mathias Brodala almost 4 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
Start date:
2017-05-24
Due date:
% Done:

0%

Estimated time:
PHP Version:
Tags:
Complexity:
medium
Sprint Focus:

Description

Similar to the "Save and view page" feature which can be enabled for custom records via the preview feature, viewing records from the list module should be possible too. It could use the very same configuration for preparing the preview URL. Currently this behavior is supported for pages only.


Related issues

Is duplicate of TYPO3 Core - Feature #77581: List module: Add preview button for recordsNew2016-08-22

Actions
#1

Updated by Daniel Windloff almost 4 years ago

  • Is duplicate of Feature #77581: List module: Add preview button for records added
#2

Updated by Mathias Brodala almost 4 years ago

  • Status changed from New to Closed

Duplicates #77581

Also available in: Atom PDF