Bug #81648

CKEditor Not Loading

Added by Arun Chandran over 4 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
RTE (rtehtmlarea + ckeditor)
Target version:
Start date:
2017-06-21
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
8
PHP Version:
7.0
Tags:
ckeditor
Complexity:
Is Regression:
Sprint Focus:

Description

Hi,

I am facing a critical issue in TYPO3 8.7 LTS. When I add a content element like text/text with images etc, the description field not loading the editor. I need to close and reload several times to see the editor. Please see the attached screen. I am facing this issue in TYPO3 8.7.0, 8.7.1 and 8.7.2. My internet is fast, but don't know why its happening. But this issue exists in TYPO3 8.7.

Please have a look.

Thank you,
Arun


Files

CKEditor.png (5.53 KB) CKEditor.png Arun Chandran, 2017-06-21 10:04
ckeditor.png (59.9 KB) ckeditor.png Arun Chandran, 2017-06-21 12:02

Related issues

Related to TYPO3 Core - Bug #81243: ckeditor not working in TYPO3 blank package. Closed2017-05-17

Actions
#1

Updated by Mathias Schreiber over 4 years ago

  • Status changed from New to Needs Feedback

can you add a little more information on how you configured the field in TCA?

#2

Updated by Arun Chandran over 4 years ago

I am facing this problem not with the TCA element. I can see this in default content elements of TYPO3 like Text/Text with Media etc. Please find the attachment. I added a screen with default Text element of TYPO3.

#3

Updated by Arun Chandran over 4 years ago

  • File backend_layout.png added
#4

Updated by Arun Chandran over 4 years ago

  • File deleted (backend_layout.png)
#5

Updated by Arun Chandran over 4 years ago

Hi, Any update for this? I am still facing this problem.

#6

Updated by Arun Chandran over 4 years ago

  • Related to Bug #81243: ckeditor not working in TYPO3 blank package. added
#7

Updated by Arun Chandran over 4 years ago

It seems that there is a problem for CKEditor with slower response time. Seems like the same issue reported already and I related this issue to that one. Please try to solve this issue.

Thank you.

#8

Updated by Frans Saris over 4 years ago

  • Status changed from Needs Feedback to Closed

duplicate of #81243

Also available in: Atom PDF