Bug #82244

scheduler settings are not really active

Added by M S over 4 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
scheduler
Target version:
-
Start date:
2017-08-30
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
8
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

I found a little bug on a blank TYPO3 installation with the scheduler extension:

After activating the scheduler extension: The option "basic.showSampleTasks" (at extension configuration) is checked but the sample tasks can't be selected on creating a new task.

Steps to reproduce:
1. Activate scheduler extension
2. Select "Scheduler" in TYPO3 main menu
3. Add a new task
4. There are no "test tasks" visible

It works if i click "save" on the extension configuration page to be sure that all options are really "set".

So.. The bug could be that the checkbox shouldn't be selected at first OR the bug could be that the option really should be active (not only the checkbox).

#1

Updated by Michael Oehlhof about 4 years ago

I can't reproduce this behaviour.

I tried to reproduce this with current 8.7.10-dev.
  • disabled sheduler
  • remove EXT->extConf->scheduler from LocalConfiguration.php

Than I've made your 4 steps.
The 2 test tasks are available.

#2

Updated by Michael Oehlhof about 4 years ago

  • Status changed from New to Needs Feedback
#3

Updated by Riccardo De Contardi almost 4 years ago

  • Status changed from Needs Feedback to Closed

No feedback since the last 90 days => closing this issue.

If you think that this is the wrong decision or experience the issue again and have more information about how to reproduce your problem, please reopen it or open a new issue with a reference to this one. Thank you.

Thank you and best regards

Also available in: Atom PDF