Bug #82272

Extbase

Added by Jérémie Roulin about 2 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Extbase
Target version:
-
Start date:
2017-09-01
Due date:
% Done:

0%

TYPO3 Version:
8
PHP Version:
7.0
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

My TYPO3 is installed in a subdirectory (i.e. mysite.com/mysubdirectory)

I have an extension with 3 actions (list, new, create) the list action lists extbase models, the new action displays a form to create a new model and the create action creates this model. The fact that TYPO3 is installed in a subdirectory makes it impossible to create a new model. I always have an error that says : "the argument 'newModel' is not set...". If I move TYPO3 to the root directory it works as excepted.

Thanks,

Jérémie


Related issues

Related to TYPO3 Core - Bug #82271: Extbase error model not set when TYPO3 installed in a subdirectory Rejected 2017-09-01

History

#1 Updated by Riccardo De Contardi about 2 years ago

  • Status changed from New to Closed

Closed as duplicate of #82271; please continue the discussion there.

#2 Updated by Riccardo De Contardi about 2 years ago

  • Related to Bug #82271: Extbase error model not set when TYPO3 installed in a subdirectory added

Also available in: Atom PDF