Bug #82320

Revert CKEditor 4.7.2 update

Added by Benni Mack 12 months ago. Updated 12 months ago.

Status:
Resolved
Priority:
Should have
Assignee:
Category:
RTE (rtehtmlarea + ckeditor)
Target version:
Start date:
2017-09-07
Due date:
% Done:

100%

TYPO3 Version:
8
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

As this might cause some confusion in the recent maintenance release, we revert the change for now


Related issues

Related to TYPO3 Core - Task #82143: Update CKEDITOR to 4.7.2 Resolved 2017-08-21

Associated revisions

Revision e6831c3b (diff)
Added by Benni Mack 12 months ago

[TASK] Revert "Update CKEditor to 4.7.2"

Ensure that no side-effects happen on 8.7.6 because of this patch.

Reverts: #82143
Resolves: #82320
Releases: 8.7
This reverts commit c762b3871ecaf4731a7c5172a0f91aad429a685c.

Change-Id: Ie5310422763dfbfc03b2fc02603b6c76f14de493
Reviewed-on: https://review.typo3.org/53933
Reviewed-by: Susanne Moog <>
Tested-by: Susanne Moog <>
Tested-by: TYPO3com <>
Reviewed-by: Benni Mack <>
Tested-by: Benni Mack <>

History

#1 Updated by Benni Mack 12 months ago

  • Related to Task #82143: Update CKEDITOR to 4.7.2 added

#2 Updated by Gerrit Code Review 12 months ago

  • Status changed from New to Under Review

Patch set 1 for branch TYPO3_8-7 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/53933

#3 Updated by Benni Mack 12 months ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF