Bug #82757

Livesearch overlay broken

Added by Markus Sommer about 4 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
Backend User Interface
Start date:
2017-10-13
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
9
PHP Version:
7.0
Tags:
CSS, Javascript
Complexity:
easy
Is Regression:
Sprint Focus:

Description

Expected Behavior

As Backenduser i wand to see an overlay with informations when i type into the livesearch

Actual Behavior

The livesearch overlay is brocken if the first result is empty

Steps to Reproduce the Problem

  • Login into TYPO3
  • Klick into the Livesearch
  • Type a non matching term like (qwertzopĆ¼)

Specifications

  • Version: 9-dev (cc2bd063b7 [master])
  • Platform: MacOs
  • Subsystem: Chrome 63 and Firefox 57

Files

screenshot.png (27 KB) screenshot.png Markus Sommer, 2017-10-13 13:49
#1

Updated by Gerrit Code Review about 4 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/54439

#2

Updated by Gerrit Code Review about 4 years ago

Patch set 1 for branch TYPO3_8-7 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/54440

#3

Updated by Andreas Fernandez about 4 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#4

Updated by Benni Mack about 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF