Task #83743

Bootstrap 4.x

Added by Job Rutgers over 3 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
Start date:
2018-01-31
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Sprint Focus:

Description

Since the new current version of Bootstrap is 4.0 it seems logic to change the bootstrap version of Typ3 9 LTS to 4.0


Related issues

Is duplicate of TYPO3 Core - Feature #83845: Integration of Bootstrap 4 in TYPO3 CoreRejected2018-02-10

Actions
#1

Updated by Stephan Großberndt over 3 years ago

  • Is duplicate of Feature #83845: Integration of Bootstrap 4 in TYPO3 Core added
#2

Updated by Stephan Großberndt over 3 years ago

  • Status changed from New to Closed

Also available in: Atom PDF