Bug #84260

Manual sorting in List modul misses "down" arrows

Added by Heinrich Morgenthau about 2 years ago. Updated about 2 years ago.

Status:
Rejected
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2018-03-14
Due date:
% Done:

0%

TYPO3 Version:
7
PHP Version:
5.6
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

I activated manual sorting of news in the extension settings. The problem is: in list module, I only get the up arrow. The down arrow is not shown, instead there's an empty button. On mouseover, the mouse pointer shows a forbidden sign.
TYPO3 7.6.19

Bildschirmfoto-2018-03-14-um-12.49.03.png View (12.6 KB) Heinrich Morgenthau, 2018-03-14 12:53

History

#1 Updated by Stephan GroƟberndt about 2 years ago

  • Description updated (diff)

#2 Updated by Andre Koller about 2 years ago

I can not reproduce this in Typo3 v7.6.24

#3 Updated by Andreas Fernandez about 2 years ago

  • Status changed from New to Rejected

It seems you have Gridelements installed and the option "Enable nesting in list module" is enabled. I can reproduce this issue in such a setup.
This is not an issue in TYPO3. but caused by Gridelements, as the extension overrides the RecordList.

Thus, I will close this issue. Please feel free to ping me if this is the wrong decission to let me re-open the ticket.

Also available in: Atom PDF