Bug #84921

Install Tool: DB analyzer duplicates lines

Added by Andreas Wolf over 2 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
Should have
Assignee:
Category:
Install Tool
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Due to an element-reuse-gone-wrong in the JS code, the Install Tool DB analyzer will duplicate all existing lines when adding a new one.

#1

Updated by Andreas Wolf over 2 years ago

  • Status changed from In Progress to Rejected

Already fixed by Andi Fernandez, somehow I still had an old state on my dev system :-/

Also available in: Atom PDF