Bug #85374

[BE] Login with Chrome not working

Added by Jonathan Starck about 3 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2018-06-24
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
8
PHP Version:
7.1
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

My Environments:

- TYPO3 8.7.16 (new Installed)
- Google Chrome Version 67.0.3396.87 (Offizieller Build) (64-Bit)
- macOS 10.13.5 (17F77)

Can't Login to Backend with this Chrome Version. Get this Error as E-Mail:

24-06-18 21:37: Login-attempt from 80.187.xx.xxx () for username 'test' with an empty password!

I tried Copy & Paste and type it.

#1

Updated by Stephan Großberndt about 3 years ago

  • Status changed from New to Needs Feedback
  • Target version deleted (8.7.19)

This is not a general issue but probably due to some configuration problem in your instance. Please try to enter username and password manually / make sure there are no problems with autocomplete of user/password and check in other browsers.

#2

Updated by Riccardo De Contardi almost 3 years ago

  • Status changed from Needs Feedback to Closed

No feedback since the last 90 days => closing this issue.

If you think that this is the wrong decision or experience the issue again and have more information about how to reproduce your problem, please reopen it or open a new issue with a reference to this one.

Thank you and best regards

Also available in: Atom PDF