Bug #86766

Workspace: Search returns no results

Added by Jasmina Ließmann 10 months ago. Updated 4 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Workspaces
Target version:
-
Start date:
2018-10-27
Due date:
% Done:

100%

TYPO3 Version:
8
PHP Version:
7.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The search in the backend module "Workspace" returns no results.

Tested with current 8.7 (8.7.20-dev) and current master (9.5.1-dev). In latest 7.6 (7.6.30-dev) the search worked.

Associated revisions

Revision 6c680d09 (diff)
Added by Benni Mack 4 months ago

[BUGFIX] Make filter in workspace module work again

If no additional fields have been defined, the workspace
module search should use default columns that are shown
by TYPO3 Core.

Resolves: #86766
Releases: master, 9.5
Change-Id: I1d9ddb17b87c87ce07ebbf2ae20d6b5d0da59b06
Reviewed-on: https://review.typo3.org/c/Packages/TYPO3.CMS/+/60499
Tested-by: Daniel Goerz <>
Tested-by: TYPO3com <>
Tested-by: Achim Fritz <>
Tested-by: Benni Mack <>
Reviewed-by: Daniel Goerz <>
Reviewed-by: Achim Fritz <>
Reviewed-by: Benni Mack <>

Revision 26a70ef2 (diff)
Added by Benni Mack 4 months ago

[BUGFIX] Make filter in workspace module work again

If no additional fields have been defined, the workspace
module search should use default columns that are shown
by TYPO3 Core.

Resolves: #86766
Releases: master, 9.5
Change-Id: I1d9ddb17b87c87ce07ebbf2ae20d6b5d0da59b06
Reviewed-on: https://review.typo3.org/c/Packages/TYPO3.CMS/+/60537
Tested-by: TYPO3com <>
Tested-by: Benni Mack <>
Reviewed-by: Benni Mack <>

History

#1 Updated by Gerrit Code Review 4 months ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/60499

#2 Updated by Gerrit Code Review 4 months ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/60499

#3 Updated by Gerrit Code Review 4 months ago

Patch set 1 for branch 9.5 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/60537

#4 Updated by Benni Mack 4 months ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#5 Updated by Jasmina Ließmann 4 months ago

Thanks for fixing this issue, but is there any chance to get a backport for 8.7?

#6 Updated by Benni Mack 4 months ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF