Bug #87080

After upgrade 8.7 LTS to 9.5 LTS: Not available Extbase Command Controller based scheduler task not working

Added by Josef Glatz 6 months ago. Updated 4 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2018-12-04
Due date:
% Done:

0%

TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Is Regression:
Yes
Sprint Focus:

Description

Problem

a) A specific and not anymore available extbase task must be shown as problematic/not available:

A TYPO3 8.7 LTS instance with an working Extbase Command Controller based LanguageUpdate task is not marked as non functioning after an upgrade to TYPO3 9.5 LTS.

b) Does the TYPO3 Upgrade 8.5->8.7 Upgrade Wizards needs to migrate an existing extbase language task?

At least an important RsT should be added

extbasecmdcontroller-in-95lts.png View (79.1 KB) Josef Glatz, 2018-12-04 22:01


Related issues

Related to TYPO3 Core - Task #87081: Add important RsT about an breaking existing language update scheduler task Closed 2018-12-04

History

#1 Updated by Josef Glatz 6 months ago

#2 Updated by Josef Glatz 6 months ago

  • Related to Task #87081: Add important RsT about an breaking existing language update scheduler task added

#3 Updated by Josef Glatz 4 months ago

  • Status changed from New to Closed

Let's close this ticket since we have added the RsT #87081 and trying to solve this issue with two failing attempts

Also available in: Atom PDF