Project

General

Profile

Actions

Bug #87288

closed

Typo3 v9.5.x installation through CPanel and Softacolous and mannual

Added by Gianluca Jean about 5 years ago. Updated about 5 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Install Tool
Target version:
Start date:
2018-12-24
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
9
PHP Version:
7.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

I wanted to report (I found several problems) during installation Typo3 v9.5.3 through CPanel, Softacolous and manual

My Hosting Provider, after several attempts.., he answered me:

The assistance of the system we use (CPanel) hypothesizes a problem in the script itself that generates errors..

...
(See attachment about log)
...

The same feedback was also received from the Softaculous support. Evidently this CMS in the latest version is not compatible with the CPanel system or requires an ad-hoc environment.

The manual procedure returns the same problems, we advise you to contact Typo3 support directly to debug the problem in more detail...

Thanks :)


Files

answer_from_tech_support.txt (4.83 KB) answer_from_tech_support.txt Gianluca Jean, 2018-12-24 21:45
Actions #1

Updated by Wouter Wolters about 5 years ago

  • Status changed from New to Closed

Hi Gianluca,

You miss some database tables which TYPO3 needs to work properly. Please check your Install Tool and do a database compare to add the missing database tables. If you need more help please try to get some help on Slack in the #typo3-cms channel. I'll close this issue as this is for 99.9% sure not a bug in TYPO3.

Actions

Also available in: Atom PDF