Bug #87788

Extension Manager: Import of Extension: Does not install supported version (sr_language_menu)

Added by Sybille Peters 7 months ago.

Status:
New
Priority:
Should have
Assignee:
-
Category:
Extension Manager
Target version:
-
Start date:
2019-02-26
Due date:
% Done:

0%

TYPO3 Version:
8
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

System

  • TYPO3 8.7.24
  • non-composer installation
  • installation via extension manager

Problem

  1. "Extension Manager" > "Get Extensions" > sr_language_menu
  2. Version 6.5.2 is displayed (but does not support TYPO3 8), no possibility to select other version
  3. warning is displayed but not possible to select other version
  • 6.5.2: 9.5.0 - 9.5.99
  • 6.4.3: 7.60-8.7.99

I'm pretty sure this used to work better.


sr_language_menu.png View (15.9 KB) Sybille Peters, 2019-02-26 09:54

sr_language_menu2.png View (59 KB) Sybille Peters, 2019-02-26 09:54


Related issues

Related to TYPO3 Core - Bug #87789: Extension Manager shows extensions as having updates available while there are no updates compatible with TYPO3 version New 2019-02-26

History

#1 Updated by Sybille Peters 7 months ago

  • Related to Bug #87789: Extension Manager shows extensions as having updates available while there are no updates compatible with TYPO3 version added

Also available in: Atom PDF