Project

General

Profile

Actions

Bug #87874

closed

Support IE for BE-Login

Added by Sebastian Krikke almost 5 years ago. Updated almost 5 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Authentication
Target version:
Start date:
2019-03-11
Due date:
% Done:

0%

Estimated time:
0.50 h
TYPO3 Version:
9
PHP Version:
7.2
Tags:
be-login,IE, internetexplorer
Complexity:
easy
Is Regression:
Sprint Focus:

Description

Hallo,
ich was just trying to test something with the IE in the Backend an realised that i can't Login.

The Problem is that the IE trys to interprete the Website as IE7.

Whats missing ist the meta-tag: <meta http-equiv="X-UA-Compatible" content="IE=edge"> at the beginning of the <head>.

After manually switching dem Emulation-modus to edge, everything works.


Files

ie-error.PNG (26.6 KB) ie-error.PNG Showing the Loginbox and the dev-tool in emulation-tab Sebastian Krikke, 2019-03-11 08:55
Actions #1

Updated by Jan Delius almost 5 years ago

What kind of web server do yu use? By default a .htaccess file is generated which sends this configuration as header.

Actions #2

Updated by Sebastian Krikke almost 5 years ago

Ok i found the Problem, the Problem was that in the .htaccess the Part regarding IE-Edge was missing.
I found the specific part in another Project and coppied it over, now it works.

Actions #3

Updated by Georg Ringer almost 5 years ago

  • Status changed from New to Closed
Actions

Also available in: Atom PDF