Bug #88289

RST rendering bug in Documentation file

Added by Benni Mack about 1 month ago. Updated about 1 month ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
Documentation
Target version:
Start date:
2019-05-07
Due date:
% Done:

100%

TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Related issues

Related to TYPO3 Core - Feature #88198: Allow modifications of Slugs by Hooks Closed 2019-04-24

Associated revisions

Revision fbf68c15 (diff)
Added by Benni Mack about 1 month ago

[BUGFIX] Fix RST rendering in Documentation file

Due to some encoding issue, documentation
of the new feature for slug TCA hooks
is broken.

The patch adapts the RST file.

Resolves: #88289
Related: #88198
Releases: master, 9.5
Change-Id: I8e9027aba14678d678751246380833fce8a0e07b
Reviewed-on: https://review.typo3.org/c/Packages/TYPO3.CMS/+/60694
Tested-by: Andreas Fernandez <>
Tested-by: Georg Ringer <>
Reviewed-by: Andreas Fernandez <>
Reviewed-by: Georg Ringer <>

Revision b1b148ed (diff)
Added by Benni Mack about 1 month ago

[BUGFIX] Fix RST rendering in Documentation file

Due to some encoding issue, documentation
of the new feature for slug TCA hooks
is broken.

The patch adapts the RST file.

Resolves: #88289
Related: #88198
Releases: master, 9.5
Change-Id: I8e9027aba14678d678751246380833fce8a0e07b
Reviewed-on: https://review.typo3.org/c/Packages/TYPO3.CMS/+/60702
Tested-by: Georg Ringer <>
Reviewed-by: Georg Ringer <>

History

#1 Updated by Benni Mack about 1 month ago

  • Related to Feature #88198: Allow modifications of Slugs by Hooks added

#2 Updated by Gerrit Code Review about 1 month ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/60694

#3 Updated by Gerrit Code Review about 1 month ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/60694

#4 Updated by Gerrit Code Review about 1 month ago

Patch set 1 for branch 9.5 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/60702

#5 Updated by Gerrit Code Review about 1 month ago

Patch set 2 for branch 9.5 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/60702

#6 Updated by Benni Mack about 1 month ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#7 Updated by Benni Mack about 1 month ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF