Bug #88328

Pagetree closes in Firefox 60-66 on page edit

Added by Sebastian Fischer 9 months ago. Updated 9 months ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
-
Target version:
-
Start date:
2019-05-10
Due date:
% Done:

0%

TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

While saving changes to the page attributes the pagetree closes in Firefox 60 to 66.

The leads to frustrated editors which need to reopen the tree to get back to the subtree they are working on.

History

#1 Updated by Ralf Hübner 9 months ago

This could happen after a upgrade your typo3.

Go to the user settings (top right, click our name),
Go to tab "Edit and Advanced functions" and bottom click on "Reset Configuration and Clear Temporary Data".

#2 Updated by Sebastian Fischer 9 months ago

Thanks for your input. I followed the steps but it did not helped. Still closing the tree

#4 Updated by Andreas Fernandez 9 months ago

  • Status changed from New to Needs Feedback

I fail to reproduce the issue in Firefox 66 with a clean 9.5.7-dev.

Could you please provide more information:
  • Are only specific page types affected?
  • Are all fields affected?
  • Does your browser run any plugins?
  • Could this be caused by a 3rd party extension in TYPO3?

#5 Updated by Sebastian Fischer 9 months ago

Hi Andreas,

i was able to fix it with the example given in the url. But it was necessary to clear settings AND logout and login again. Only clearing the settings wasnt successful.

Concerning the problem to reproduce the behaviour i can only add, that this only happens in one of 4 installations.
All installation have only extensions that are not adding js to the backend, so i would assume that extensions are not the problem.
The browser has no plugins installed.
I tested normal pages and since after clearing the settings prevents this behaviour i cant test with sysfolders anymore.

#6 Updated by Andreas Fernandez 9 months ago

  • Status changed from Needs Feedback to Closed

I assume this is caused due to an upgrade from v8 to v9 where a new page tree took place.

I'll close this issue for now until it pops up again.

Also available in: Atom PDF