Bug #88355

Hide / unhide elements in lists takes forever

Added by Claus Harup 4 months ago. Updated 4 months ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Backend User Interface
Target version:
Start date:
2019-05-15
Due date:
% Done:

0%

TYPO3 Version:
8
PHP Version:
7.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Upgrading to TYPO3 v 8.7.25 makes the functionality of hiding or unhiding elements in list view take forever....

The XHR respons throws the following: {"redirect":"","messages":[],"hasErrors":true}

The actual database update happens but you have to refresh the list view.

See the attached images :-)

01.PNG View (38.9 KB) Claus Harup, 2019-05-15 08:03

02.PNG View (39.6 KB) Claus Harup, 2019-05-15 08:03

03.PNG View (17.1 KB) Claus Harup, 2019-05-15 08:03


Related issues

Duplicates TYPO3 Core - Bug #88309: Hiding pages in record list always fails Closed 2019-05-08

History

#1 Updated by Andreas Fernandez 4 months ago

  • Duplicates Bug #88309: Hiding pages in record list always fails added

#2 Updated by Andreas Fernandez 4 months ago

  • Status changed from New to Closed

Ticket is a duplicate of #88309, I will close it now.

Also available in: Atom PDF