Bug #88625

References to non-existing "pseudo-site"

Added by Benni Mack 6 months ago. Updated 5 months ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
Link Handling, Site Handling & Routing
Start date:
2019-06-25
Due date:
% Done:

100%

TYPO3 Version:
10
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Associated revisions

Revision fe6a9208 (diff)
Added by Benni Mack 6 months ago

[BUGFIX] Remove non-existing "pseudo-site" logic

There are some leftovers where PseudoSite is mentioned.

Since TYPO3 v10.0 is built on Site Handling completely,
this logic is removed.

Resolves: #88625
Releases: master
Change-Id: I9f3b3a6c9a4bf29c2b509246c02d64aa5f536b4e
Reviewed-on: https://review.typo3.org/c/Packages/TYPO3.CMS/+/61123
Tested-by: TYPO3com <>
Tested-by: Daniel Gorges <>
Tested-by: Anja Leichsenring <>
Reviewed-by: Daniel Gorges <>
Reviewed-by: Anja Leichsenring <>

History

#1 Updated by Gerrit Code Review 6 months ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/61123

#2 Updated by Benni Mack 6 months ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#3 Updated by Benni Mack 5 months ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF