Bug #89913

Fix CGL

Added by Daniel Siepmann 11 months ago. Updated 10 months ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2019-12-11
Due date:
% Done:

100%

TYPO3 Version:
8
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Associated revisions

Revision 60b6f287 (diff)
Added by Daniel Siepmann 11 months ago

[BUGFIX] Fix indentation accordingly to CGL

An update of php cs fixer exposed some wrong intended lines.
These are now fixed with multiple php cs fixer runs.

Resolves: #89913
Releases: 8.7
Change-Id: Id81667dc8edbff8af384c575b4e5242872c3ae75
Reviewed-on: https://review.typo3.org/c/Packages/TYPO3.CMS/+/62596
Tested-by: TYPO3com <>
Tested-by: Andreas Fernandez <>
Reviewed-by: Andreas Fernandez <>

History

#1 Updated by Gerrit Code Review 11 months ago

  • Status changed from New to Under Review

Patch set 1 for branch TYPO3_8-7 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/62596

#2 Updated by Daniel Siepmann 11 months ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#3 Updated by Benni Mack 10 months ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF