Bug #90001

Content that was edited in the maximized CKEditor will not be saved afterwards

Added by Rene Gast over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
RTE (rtehtmlarea + ckeditor)
Target version:
-
Start date:
2019-12-20
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

If you are in the CKEditor, click on "Maximize" immediately, edit the content and then minimize the editor. Now click on "Close": There is no dialog and the new content is not saved. Tested with PHP 7.2 / 7.3 and in two different TYPO3 installations (with and without Bootstrap Package). Tested TYPO3 versions: 9.5.13 and older)


Related issues

Related to TYPO3 Core - Bug #88978: Close CE "Text & Media" after maximize and change won't saveClosed2019-08-20

Actions
#1

Updated by Riccardo De Contardi over 1 year ago

  • Related to Bug #88978: Close CE "Text & Media" after maximize and change won't save added
#2

Updated by Riccardo De Contardi over 1 year ago

  • Status changed from New to Closed

I close this issue as a duplicate of #88978; please continue the discussion there. I've created a relation to your issue to keep track of it.

If you think that this is the wrong decision, please reopen it or ping me. Thank you.

Also available in: Atom PDF