Project

General

Profile

Actions

Bug #90721

closed

Icon to Edit ImageMeta Information is hidden for newly added images, already referenced images are still visible

Added by Dominik Kempf almost 4 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
Start date:
2020-03-10
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
8
PHP Version:
7.3
Tags:
fal, ui, sys_reference
Complexity:
medium
Is Regression:
Sprint Focus:

Description

After we updated to the latest Verson of Typo3 8.7.31 the icon to edit meta information is not visible anymore.

We can confirm this in two updated projects.

Please see Screenshot - only the last image was newly referenced, all other images were referenced before we did the update.


Files

t3_bug.png (53.4 KB) t3_bug.png Dominik Kempf, 2020-03-10 15:18
Actions #1

Updated by Dominik Kempf almost 4 years ago

  • File t3_bug.png t3_bug.png added
  • Tags changed from fal to fal, ui, sys_reference
  • Complexity set to medium
Actions #2

Updated by Frank Nägler over 3 years ago

  • Status changed from New to Closed

I can't reproduce this issue with v9 nor v10.
Since v8 is out of support (ELTS mode now), I would close this issue.
If the issue exists in v9 or v10, please create a new issues and add some more information how to reproduce it.

Actions

Also available in: Atom PDF