Bug #91437

Form error on FileUpload section

Added by Phong Luu Tran over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Form Framework
Target version:
-
Start date:
2020-05-19
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
9
PHP Version:
7.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Updating from 9.5.16 to 9.5.17 throws

Technical Reason:
Invalid parameter "key" (1475361755)

on loading a form with a fileUpload field and crashes the form backend module.


Related issues

Is duplicate of TYPO3 Core - Bug #91367: TYPO3 9.5.17 error with ext:form and upload fieldsClosed2020-05-12

Actions
#1

Updated by Andreas Fernandez over 1 year ago

  • Is duplicate of Bug #91367: TYPO3 9.5.17 error with ext:form and upload fields added
#2

Updated by Andreas Fernandez over 1 year ago

  • Status changed from New to Closed

Thank you for your report.

This issue has been addressed with #91367 already, thus I'll close this one for being a "duplicate".

Also available in: Atom PDF