Bug #91704

Workspace preview with chrome doesn't work

Added by Florian Rival about 1 year ago. Updated 9 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Workspaces
Target version:
-
Start date:
2020-06-24
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
10
PHP Version:
7.4
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

When working with chromium and Typo3 v10, workspace preview doesn't work : the staged version doesn't show new elements and the page displayed is not even the published version but rather an old one and the information "Preview of workspace XXX" is not displayed.

After clearing Typo3 cache, the behavior changed : "staged version" and "published version" are the same but notification "Preview of workspace XXX" is not displayed on staged version.

However it works well with Firefox : have a look at attachments.

It worked just on time with Chromium in "private navigation".

I removed all Chromium cache and cookies and restart Chromium with all extension disabled but the result is the same.

Note : the "list view" works as expected and shows the differences between staged and published version.


Files

Firefox - Workspace.jpg (146 KB) Firefox - Workspace.jpg Florian Rival, 2020-06-24 10:12
Chromium - Workspace.jpg (126 KB) Chromium - Workspace.jpg Florian Rival, 2020-06-24 10:12
#1

Updated by Florian Rival about 1 year ago

  • File deleted (Chromium - Workspace.jpg)
#2

Updated by Florian Rival about 1 year ago

  • File deleted (Firefox - Workspace.jpg)
#4

Updated by Christian Kuhn 11 months ago

  • Status changed from New to Needs Feedback

We've had a couple of preview related workspace fixes lately and I didn't experience similar stuff.

Could you maybe retest with 10.4-dev (or wait for the next core release) to see if it's still an issue for you? Do you have some sort of proxy/firewall/cache between your browser and the TYPO3 instance?

In case this is still an issue for you, could you maybe add more details or try to nail the issue a bit closer? We're struggling to reproduce this.

#5

Updated by Christian Kuhn 9 months ago

  • Status changed from Needs Feedback to Closed

Hey, I hope it's ok if we close this issue for now. If this still persists for you, please add feedback in a new issue and link to this one.

Also available in: Atom PDF