Bug #92587

cms-form finisher EmailToSender Bug

Added by Aurelius Hogan 9 days ago. Updated 7 days ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Form Framework
Target version:
-
Start date:
2020-10-18
Due date:
% Done:

0%

TYPO3 Version:
10
PHP Version:
7.2
Tags:
Complexity:
easy
Is Regression:
Sprint Focus:

Description

The form finisher email2sender has the same configuration possibilities as email2receiver. So it is not possible to choose the receiver email and name as values entered from the form.


Related issues

Duplicates TYPO3 Core - Bug #91195: Form extension finisher "Email to sender" no selection form fields possible New 2020-04-25

History

#1 Updated by Oliver Bartsch 7 days ago

  • Duplicates Bug #91195: Form extension finisher "Email to sender" no selection form fields possible added

#2 Updated by Oliver Bartsch 7 days ago

  • Status changed from New to Closed

Closing as duplicate of #91195.

Also available in: Atom PDF