Bug #94334

rtehtmlarea errors in Chrome and Edge after latest update

Added by Henrik Jensen about 1 month ago. Updated about 1 month ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2021-06-14
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

AFter the latest update to Google Chrome and Ms Edge the html editor stopped working in version 7.6.
Seems there is a javascript error - see attachments.


Files

rtehtmlare-bug-v7.png (17.3 KB) rtehtmlare-bug-v7.png Henrik Jensen, 2021-06-14 07:15
rtehtmlare-iframe-js-v7.png (58.7 KB) rtehtmlare-iframe-js-v7.png Henrik Jensen, 2021-06-14 07:17

Related issues

Related to TYPO3 Core - Bug #94310: RTEHTMLArea Bug Chrome 91.0.4472.101Closed2021-06-11

Actions
#1

Updated by Stefano Danieli about 1 month ago

  • Related to Bug #94310: RTEHTMLArea Bug Chrome 91.0.4472.101 added
#2

Updated by Riccardo De Contardi about 1 month ago

  • Status changed from New to Closed

As stated by Christian Kuhn on #94310

Core v7 reached end-of-life since november 2018. The extension has been extracted to https://github.com/FriendsOfTYPO3/rtehtmlarea since v8 and might be maintained over there.

If you really need support for this in v7, you could contact typo3.com to find out if they fixed or will fix this issue in their ELTS plans.

Therefore I close this issue;

BTW, it seems that the issue has already been tackled if I am not wrong - see the discussion on #94310 and https://github.com/FriendsOfTYPO3/rtehtmlarea/issues/46

Also available in: Atom PDF