Project

General

Profile

Actions

Bug #94912

closed

Update to 10.4.20 via TYPO3-Backend not possible

Added by Stephan grass almost 3 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2021-08-17
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
10
PHP Version:
Tags:
Complexity:
Is Regression:
Yes
Sprint Focus:

Description

It is not possible to update to 10.4.20 via the backend.
The "Check for core updates" button is not replaced by the "Update" button.
This also applies to 9.5.30 at least.


Related issues 1 (0 open1 closed)

Related to TYPO3 Core - Bug #95006: Core Update not possibleClosed2021-08-26

Actions
Actions #1

Updated by Stephan grass almost 3 years ago

Stephan grass wrote:

It is not possible to update to 10.4.20 via the backend.
The "Check for core updates" button is not replaced by the "Update" button.
This also applies to 9.5.30 at least.

From 10.4.19 to 10.4.20 and 9.5.29 to 9.5.30 ...

Actions #2

Updated by d-nik no-lastname-given almost 3 years ago

  • Category set to Backend User Interface
  • Is Regression set to Yes

I can confirm this issue. Seems to be a regression introduced with

"[4d4c37b329][BUGFIX] Render correct version information in Core Updater and reports module (thanks to Andreas Fernandez)"

Actions #3

Updated by d-nik no-lastname-given almost 3 years ago

  • Related to Bug #95006: Core Update not possible added
Actions #4

Updated by Benni Mack over 2 years ago

  • Status changed from New to Closed

This has been fixed with the latest TYPO3 v9 & v10 versions, unfortunately you need to update manually to the next bugfix release.

Actions

Also available in: Atom PDF