Bug #95202

"Undefined array key" warnings when adding CSS files with page.includeCSS

Added by Robert Kärner 12 days ago. Updated 8 days ago.

Status:
Resolved
Priority:
Should have
Assignee:
-
Category:
Frontend
Target version:
-
Start date:
2021-09-12
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
11
PHP Version:
8.0
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Adding CSS files via Typoscript:

page.includeCSS {
    file10 = /path/to/my/file.css
}

is causing "Undefined array key" warnings in the Frontend.


Related issues

Is duplicate of TYPO3 Core - Bug #95082: Add fallback for undefined key in RequestHandler/TypoScriptFrontendControllerResolved2021-09-02

Actions
#1

Updated by Gerrit Code Review 12 days ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/71045

#2

Updated by Jochen Roth 9 days ago

#3

Updated by Jochen Roth 9 days ago

  • Is duplicate of Bug #95082: Add fallback for undefined key in RequestHandler/TypoScriptFrontendController added
#4

Updated by Anonymous 8 days ago

  • Status changed from Under Review to Resolved

Also available in: Atom PDF